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Overview

Welcome to Private Practice Software! The purpose of this guide is to help you get the most out of
your software by take you through the necessary steps to get Private Practice Software (PPS) set up
and ready to use. These important steps will save you time and effort later. There are six steps to
follow; if you have decided not to use all aspects of PPS straight away, for example you initially want
to use PPS to store your client records and appointments, then you can complete the appropriate
steps in this guide now, and come back later when you decide to increase your use of PPS later.

If there are any terms or topics you are unsure about in this guide, you can refer to the PPS reference
guide. This is like a PPS encyclopaedia; this should give you the information you need.

Here are the six steps to work through:

: 1. System Users :
L

: 2. System Options :
L

: 3. Appointments Diary :
L

: 4. Accounts :
L

: 5. Standard Letters :
L

: 6. Clinical Notes :
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System Users

Everyone who requires access to PPS and/or has an Appointments Diary will require setting up as a
system user. Creating, modifying or deleting system users can only be done by the system
administrator. The system administrator is the main user of PPS, and is the person whose details were
entered when the software was first used after installation.

1. Select Tools -> Set Up System Users

2. C(lick Add to create a new system user. (When you first use this screen you will notice that
the details you entered when installing PPS will already be listed.)

3. Enter the person’s full name, initials, title and discipline (i.e. their medical field, position).
Once a discipline has been entered once PPS will store in the list for future use. For
practitioners, their professional/membership number can be entered together with an overall
commission rate. (Specific commission rates can also be set up for different types of
charges.)

4. Click the appropriate tick boxes to specify whether the user is either a Practitioner, a diary
user, or both. If they are a diary user a further prompt will be displayed allowing you to
allocate a diary colour for that user (This colour is displayed within the appointments diary to
allow you to easily distinguish between each diary user.) and the Diary Order (this determines
the column position in the diary otherwise users are listed alphabetically).

A default weekly appointments diary will be automatically created for that user and be
available the next time someone logs on to PPS.

The default working week contains appointment slots from 9 to 5, Monday to Friday, with the
default appointment duration of 30 minutes. These can be changed using the "Set Up
Appointments Diaries" option of the Tools menu.

5. If there is no requirement to allow the user to log in to PPS. (I.e. they have just been set up
for the appointments diary) then un-tick the next box specifying whether the user can log into
PPS or not and click save. The Set Up System Users will re-appear. Click the list to show the
new user.

6. The second half of the screen is for users who require access to PPS. Enter a login and secret
password.

You can decide on whether you want to periodically update passwords, and if so, how often.
This causes the system to prompt you for a new password the first time you log in after the
time period has expired.

7. You can set up PPS to check for internal messages at a set interval, the default is 60 seconds.
PPS messages can be sent using the activities menu, or the client log. You can optionally
select a Windows Sound file to be played when a message is received.

8. Finally, you can press the <Settings> button to set up the access rights for this user. This will
display the Access Control screen where you can specify in detail which parts of PPS this user
can access and what functions they are allowed to carry out.
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System Options

The System Options function allows you to customised different areas of PPS. This includes how you
see field prompts in the Client Details screen, how you refer to Tax and 3™ parties and defining the
basic headings within the Consultation Screen.

General (PPS Generated Numbers, Tax settings, Back Up and Archive Options)

1. Select Tools -> Options -> General

2. PPS Generated Numbers

When you first enter the system, these to numbers will be set to 1. However there may be a
need to alter these if, for instance, you have undertaken a data conversion from a previous
system. For example, if you have converted 1550 Client records then the Next Client Number
should be set at 1551.

The next ID number is used to allocate a unique internal serial number to insurance
companies, Doctors, Club/Associations and Other Invoicees so that Private Practice Software
can differentiate between them.

IMPORTANT - If you are using more than one main PPS Licence and are planning to use
"PPS Sync" so that you can share data between your separate copies of PPS, then we
strongly recommend that you set up a different numbering series for each of the above
numbers. This will help to avoid confusion later when data that has been entered on one
system is synchronised with another system.

3. Tax Settings

You can select how PPS refers to sales tax. The default is VAT, which is the UK name for
sales tax.

If you are VAT (sales tax) registered then you can choose to include VAT and set the current
rates. You can then apply these rates when setting up your Standard Charges and Stock
Items. (The VAT rate can also be changed when creating charges.)

4. Back Up Prompt
You can select how days elapse before the system prompts you to make a back up of your
system. (Selecting 0 will disable the backup prompt.)

5. Archiving Activities

You can archive your old completed activities (reminders, messages, e-mails, etc)
periodically by selecting the number of weeks after an activity has been completed before
archiving it.

Activities are archived when the Database Maintenance->Reindex all Data Files option is run.
Note: You can still choose to view archived activities when necessary whilst viewing the
activities /ist.

6. Faded Background

If you have a screen capable of displaying True Colour (32 Bit) then you can select to use a
faded background for each screen.
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Note: To find out if your screen is capable of displaying True Colour (32 Bit) you can check
anayor change your display settings from the control panel on the Windows START button.

7. Client Log Transaction List — Status Colours

You can select to either display this list in colour or black. When displayed in
colour, the client transactions shown in the client log will appear in one of the
four "status" colours used throughout PPS (Green, Orange, Purple and Red). This
gives a quick visual indicator of the status of any record while browsing the client
log.

8. Document Library

The PPS Document Library allows you to attach external documents directly to
your client records. When opening these documents at a later date, PPS will
automatically use the default application assigned by Windows™ to open the
document. For example a Word document (DOC) will be opened using Microsoft
Word.

You can change which applications PPS will use to open certain file types.

Click the <Settings> button to view a list of file types (file extensions) and which
application PPS uses to open each type. You can add, modify and delete you own
entries in the list.

9. Client Address Entry

In PPS, Client addresses are entered in mixed case - apart from the TOWN and
POSTCODE which are always in upper case.

You can select to automatically format the address details while entering them if
required. Tick the box to switch this feature on. This will automatically format
your typed entry into Proper, Mixed case. This applies to the input of client Name
and Address.

10. Label Printing

If you have a dedicated Label Printer installed, such as the DYMO LabelWriter, Then you can
select this printer here, and select which type of labels you use in the printer.

The label printer then becomes available when Preparing Labels (part of the PPS Activities
system). You can also use a dedicated label printer to print appointment details — these
labels can be used to fix to the reverse of your appointment cards. To select to print
Appointment details labels, see the PPS menu option Tools->Appointments Diary Options —
Reminders.

Customising the Client Screen

1. Select Tools -> Options -> Custom Client Fields

2. This allows you to add further fields to the Client Details screen. In addition to creating your
own prompts for these fields, you can also select to include the information from any of these
in the Client Log Summary by clicking the appropriate tick box. This is useful if you are
recording information of particular importance.

All fields left blank will not appear on the Client Details screen.
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3. Lookup Fields

These fields allow you to select an entry from a list. Once you have added one then you will
be able to create your list of entries from Tools -> Lookup Tables -> Client Tables.

The first two look up tables cannot be changed.

4. Standard Fields

These fields are free text fields and are used where no validation is necessary.

5. Date Fields
These fields allow you to enter up to two dates per Date Field entry, useful for storing date
ranges. For example, Start and End dates.

6. Numeric Fields

Like the Date fields you can enter up to two numbers per Numeric Field entry.

Client Contact Types

1. Select Tools -> Options -> Set Up Client Contacts

2. You can set up to nine types of contacts (or 3™ parties). These can be used for billing
purposes, or to write letters to on behalf of clients. These contacts are included in the Main
Details screen.

3. You can define how you wish to refer to each of the contact types:

Collective Term

This is how you refer to this contact type as a group. It is also used on the PPS main menu
under <Contacts>. For example: GP’s or Insurance Companies.

Company Name

This describes the organisation that this contact type refers to. For example: Insurance
Company. Leave this blank if the contact type does not need a company name.

Contact Name

This describes the individual rather than the organisation. For example: Consultant. Leave
this blank if the contact type does not need an individual name.

Text Heading

This will be used to enter additional text against the contact. For example: an Insurance
Company could use Policy Number.

Number Heading

This will be used to enter an additional numeric value against the contact. For example: an
Insurance Company could use Policy Excess.

Format

If you have selected a number heading then this defines the format of the field. For example:
a percentage amount to one decimal place would be 999.9

Notes
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Tick this if you wish to record additional notes about a contact. (A notes field will appear
under the contact details in the Client Screen.)

Summary

Tick this box if you would normally want the details of this contact included in the client

summary as shown in the Client Log. (This can be changed on a client by client basis.)
4. To save your settings click <Save your Updates>.

In order for your changes to take effect you will need to logout and back in again.

Clinical Notes Settings

1. Select Tools -> Options -> Clinical Notes

2. The clinical notes headings are the headings that are used in the Consultation Screen and can
be changed to your own requirements.

Any changes that you make to these headings do not delete any notes you recorded
previously.

It is best to decide on these headings before you start recording your notes. Any headings
that are left blank will leave the entry disabled in the Consultation Screen.

In addition to these five headings, the Consultation Screen also includes a ‘General Notes’
heading that cannot be changed.

3. If you already use the exercise programme application “PhysioTools”, you can configure PPS
to allow you to run PhysioTools directly from the PPS Consultation screen. Enter the
PhysioTools command line entry — this will be the same entry as detailed in the Properties of
the main PhysioTools shortcut on your Windows Desktop. Also select to make this link
“Active”.

4. Consultation Notes Fields: you can select how these entries behave on the Consultation screen
whilst you are typing your notes. Options are available to “Allow Auto Resize While Typing” —
this will allow the notes fields to “grow in height while you are typing in your notes.

Also there is an option to “Allow Carriage Returns” — this means that when you are typing in
your notes you can press <Return> on the keyboard to move down to the next line, and
increase the size of the field you are typing in.
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Appointments Diary

The Appointments Diary can be customised in many different ways including the setting up of
practitioners working hours, locations and rooms, the type of diary display, specific calendar dates,
categorising appointments and blocks of appointments, automatic reminders and associated look up
tables.

Diary Users — Setting Up Appointment Diaries

1. Select Tools -> Set Up Appointment Diaries
2. Ascreen is displayed listing all the diary users that have been previously set up under the
‘Set Up System Users’ options in the Tools menu.

The grid is divided into individual weeks for each practitioner. The letters in each cell of the
grid show which days of the week the contain appointments.

When you add a new diary user, they will set up with a 9 to 5 diary for the current week
only.

You can navigate the weeks by selecting a different year and using the scroll bar at the
bottom of the grid.

You can change the size of the grid by clicking the <Zoom In> and <Zoom Out> buttons.
3. To modify a week, highlight the relevant cell and click <modify>. The Appointments
Availability screen is displayed showing the available blocks of appointments for that week.

4. Modifying an appointment block

You can alter the settings of each block by double clicking on it. The Set up Diary Slot
window is displayed. You can assign a location if you have more than one clinic and a
treatment room if you have more than one room in the same location. (Both clinic locations
and treatment rooms require setting up prior to this. See Look-up Tables.)

You can add a description to the appointment block (again these require setting up within
the Look-up tables first). For example you may wish to create separate Morning and
Afternoon sessions or a session dedicated to new patients.

Set the start and end time of the appointment block and finally set the appointment duration.
Leaving the appointment duration blank will pick up the default appointment duration.

Having separate appointment blocks is also useful if you have some set times where your
appointments durations are different. Appointment times and durations can also be changed
when making the appointment.

Deleting an appointment block
To delete an appointment block, double click it and then click <Delete>
Creating a new appointment block

To create a new appointment block, for example when creating morning and afternoon
sessions, double click an empty area for that day. The Set Up Diary Slot window will be
displayed. Click <Save> to save your settings.

5. Adding further weeks
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You have three ways of setting up other weeks for each practitioner.
Repeating the same week

You can repeat the current week by clicking <Repeat>. You will then have the option to
repeat the week for a number of weeks in one go. If the practitioner works in a weekly
rotation then you can choose the repeat the week every 2™, 3™ or 4" week.

Copy and Pasting

You can ‘copy’ a specific week by highlighting it, clicking <Copy>, highlighting the new week
and clicking ‘Paste’.

Manually Creating a new week

You can manually change a week by selecting it and clicking <Modify>.

General Options (Default appointment duration, clinic opening hours etc.)

1. Select Tools -> Appointment Diary Options -> General

2. Default Appointment Duration

When setting up each individual’s diary, the default appointment duration will be
used where no specific durations are set.

Daily List Refresh Rate

The Daily Appointments List (from the Appointments Menu) automatically
refreshes with up-to-the-minute information on the days appointments: who has
arrived, what charges have been raised, etc. This is especially useful where PPS
is running on a network. The refresh rate determines the number of seconds that
elapse before each refresh. The default setting is 60.

Diary Refresh Rate

The Appointments Diary can also automatically refresh. This means that in a
network environment, if another user makes an appointment, it will automatically
appear on your appointments diary. The default setting is 0 (never refresh).

Diary Day start and end times

These times are used to control the shaded unavailable areas on the diary and
used to set up the default 5 day diary for new users.

Appointments with Clients not yet registered on PPS

By default the diary will allow you to make an appointment with a client not yet
on your database. This is done by simply typing the name on the appointment
rather than selecting an existing client. You can optionally select to not allow this
to happen - always making sure that new clients are added to the system at the
time the appointment is made. When this option is set, the appointments diary
uses a smaller, briefer client entry screen to allow you to enter just the name,
contact and address details of the client. The full client details can be entered
later when the client arrives for their appointment.

Booking a new appointment for a different diary user

When Booking new appointments, and the diary user you are now booking for differs from
the client's previous appointment, you can set PPS to give you a warning message. This can
be useful if you prefer the same practitioner to always see the same clients.
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When completing a Consultation, also complete the Appointment.

If you select this option, the Completing a Consultation (using the <Consultation Complete>
button on the Consultation screen, will also complete the appointment. If you do not select
this option, then the Appointment will need to be completed (by the receptionist) from the
Appointments Diary. This allows the Practitioner in the Treatment room and the Receptionist
to both take part in the Consultation/Appointment completion process.

When the Default Appointment Type changes the Duration

If you have selected a Default Appointment Type (this is one of your appointments look-up
tables) to automatically assign to all new appointments. The Appointment Type entry may
have a Duration associated with it. If this duration is applied to the new appointment, it may
be different to the duration of the appointment slot you are booking the new appointment
into. If this is the case, then you can use this option to make sure that a warning is displayed
when this happens.

Reminders

1. Select Tools -> Appointment Diary Options -> Reminders
2. When future appointments are booked, PPS can create an automatic reminder. This reminder
is part of the PPS Activities system.

Reminders can be scheduled to take place x days before the appointment if the appointment
is y days, weeks, months or yearsin the future. Make these selections based upon your own
preferences.

Reminders can be scheduled as either a Telephone Call or a Letter.

A telephone reminder will include the client’s contact humbers and details of the appointment
so that when the reminder is due all the details are immediately available to contact the
client.

A letter reminder will use a specified PPS Standard Letter of your choice (in the example the
letter selected is called Next Appointment Reminder). The letter would typically contain
merge fields for the client name & address and the "next appointment date & time".

A letter type reminder can also be sent as an e-mail if e-mail is set up and configured on
your system.

You can also optionally select for the reminder to be moved to a Friday if the calculated date
falls at the weekend. This means that you will be prompted on Friday to process all
reminders that would have otherwise become due on Saturday or Sunday. Alternatively, if
the reminder will fall on a Sunday, you can select to move the reminder to Saturday.

Diary Display

1. Select Tools -> Appointment Diary Options -> Diary Display

2. Default Diary Display
Click the <Change> button to select your preferred diary view style.

From here you can select whether you wish to view the diary in list style (lists appointments
only) or in diary style (a more graphical representation of the diary including unavailable
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times).

You can select whether to view the diary by diary users or by treatment rooms. (To view by
treatment room requires the rooms to be set up and allocated to diary users.)

You can choose to either view a single diary user/room or all diary users/rooms.
You can choose to view either a single day or all week.
Finally you can select how many rows and columns to display.

Once in the Appointments Diary you can change the view at any time by right clicking an
appointment and choosing the ‘Select Diary View’ option.

Items to include in the Diary display

You can choose to include further information in diary display by selecting to show the
location, slot description, Treatment Room (& vice versa for Diary User) and Slot Description
heading.

For example: If you had created slot descriptions for morning and afternoon appointments
then you would see these descriptions before the first appointment in each block. This
makes it easier to identify the morning and afternoon.

Diary Columns Display

You can choose to show or hide the unavailable columns in the diary. If you chose to switch
this off the ‘not available’ columns will be displayed to the right of the ‘available’ columns.

This facility is especially useful if you have a number of practitioners who only work a couple
of sessions or days per week.

Appointments Display

1. Select Tools -> Appointment Diary Options -> Appointments Display

2. Choose what type of information you wish to see for an appointment and how it is displayed.
Client Name Display Style
This applies to appointments with existing clients only.

The "Client Name Display Style" controls how the client name is shown on the appointment
in the diary. These display options allow you to choose a display to suit the way you work.

Also show with the Appointment

You can choose to also Show: Location (or diary user where location-based diary view is
used), Equipment, Notes -This will display any notes you have made with the appointment,
and/or the Appointment Type. When selected, each of the selected items will appear
alongside the client nhame on the diary.

Depending upon the column size in the diary, there may still be a limit as to how much
information can be displayed in the space available despite the selection made here.

‘List Style’ Diary Status Display

You can select for the "List" style diary to show the appointment status (arrived, being seen,
completed and DNA) by either using a coloured text, or an LED type indicator next to the
appointment (in a variety of sizes). When choosing the LED style, this offers the advantage
that appointment details that are too wide to display on the appointment diary column, will
be displayed in full using the yellow “tip text” box when you hover your mouse over the
appointment details.
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‘List Style’ Diary display Font

The list style diary display font and size can be selected to make sure that the appointments
displayed on the diary are in your preferred font.

Associated Appointment Diary Look-up Tables

1. Select Tools -> Look-up Tables -> Appointments Diary Tables

All of the tables in this section work in the same way. To select a table, highlight it and
click <Open>. A list of existing entries will be displayed. Initially, most of the tables within
PPS will be empty.

To create a new entry click <Add>.
To modify an existing entry, highlight the entry you wish to modify and click <Modify>.
To delete an entry, highlight the entry you wish to delete and click <Delete>.
To export your look-up table/list, where available, click <Export>. This is useful if you
wish to print it.

2. Treatment Rooms

If you have more than one treatment room in your clinic you can create a list of rooms that
can subsequently be allocated to practitioners when setting up the appointment diaries.

The arrows to the right of the list of locations allow you to define the order of rooms when
viewing/printing the appointments diary.

You can also specify a colour and short code for each location to make the appointments
diary even clearer to view.
3. Locations

Diary locations work in a similar way to treatment rooms but allow you to define separate
clinics.

This is essential if you are using a single PPS database to run several clinics.

4. Slot Descriptions

These are used to optionally describe each block of appointments you set up. This can be
used for example to show on the diary that you have routine appointments in the morning
and home visits in the afternoon. When selecting this table a list of existing locations are
displayed.

The arrows to the right of the list of slot descriptions allow you to define the order that the
slot descriptions will appear in the list when you are setting up your diary. You can use this
to display your common items at the top of the list.

When defining each slot description you can also specify a colour. The diary will show each
block of free appointments in the selected colour in 'diary' view or show a coloured header
for each appointment block in 'list' view.

Diary Slot Descriptions are allocated when setting up each practitioner’s dairy.

5. Reasons for Non-Attendance

You can define a set of reasons for non-attendance when a client fails to show up for their
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appointment.

For each entry you can specify whether the slot can be re-used and also apply an optional
charge code (from your list of standard charges).

Appointment Type

You can create a variety of appointment types, for example New Patient, Ongoing
Treatment etc.

You can optionally choose to select one of your appointment types as a default that will
always appear when creating a new appointment.

Each appointment type can have a charge code associated with it (from your list of
standard charges).

You can also schedule a reminder telephone call or letter for a specified time in the future.
For example: to remind the patient about their next appointment.
Non-Availability Reasons

You can define a list of reasons to allocate when you are not available within the
appointments diary without having to change the practitioner's working week. This can be
useful when scheduling a practice meeting.

Equipment

You can define a list of important equipment used within the practice when treating clients.

Using this facility is extremely useful if you have equipment that is shared by more than
one practitioner. You can easily see when and by whom the equipment is being used when
viewing the appointments diary.

Calendar Dates

You can define a list of calendar dates to highlight important events within the
appointments diary. These could include bank holidays, birthdays etc. You can optionally
specify if the calendar date is to be repeated each year (Christmas and New Year etc.) You
can also apply the calendar date to the whole diary or a single practitioner.

Each entry is displayed at the top of the relevant column within the appointments diary.

Default Appointment Type

This can be used to select a default appointment type (section 6. above) for each of your
diary users/practitioners. This is the appointment type that will automatically be selected
against each new appointment that is created on the diary. You can either select a default
appointment type for each diary user, or a general one for “any diary user”.
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Accounts

Before you can bill a patient there are several areas of the accounts system that need to be set up
first. This includes creating a list of standard charges and stock items, payment methods and defining
your invoices and statement layouts.

Optionally, you can also set up practitioner commission rates, insurance provider codes and suppliers.

Standard Charges and Stock Items

1. Select Tools -> Look-up Tables -> Accounts Tables -> Standard Charges and
Stock Items

To select the table, highlight it and click <Open>.

To create a new entry click <Add>.

To modify an existing entry, highlight the entry you wish to modify and click <Modify>.
To delete an entry, highlight the entry you wish to delete and click <Delete>.

To export your look-up table/list, click <Export>. This is useful if you wish to print it.

2. Main Charge Details

This is a set of charge details that are used when creating charges and subsequently
invoices. These are defaults and can be changed if necessary at the time of creating the
charge for the client.

Charge Description
The charge description is what appears on the invoice/receipt.
Charge Code

The charge code allows you to select client charges more efficiently by entering a short code
rather than the full description. For example you could set up a charge for a 'Routine
Consultation' and give it a code of 'RC'.

Charge Type

You can differentiate between different sets of charges (i.e. standard charges, stock items,
miscellaneous etc.) by using the charge type.

Charge types are also used in conjunction with commission rates to enable you to apply
different commission rates to each charge type.

Charge Amount

You can enter the charge amount as either a net or gross amount. Applying a vat code will
work out the gross charge if the net amount is entered or the net charge if the gross amount
is entered.

Practitioner

You can optionally select a practitioner if the charge relates only to them. When creating a
charge for a client, only charges related to that practitioner and 'global' charges (one's that
don't have a practitioner associated with them) will be displayed.

Default Invoicee Type

You can optionally select an invoicee type if the charge relates only to that 3™ party. For

Page 15 of 27
©2005 Rushdliff Ltd



PPS Getting Started Guide

example: you may have charges that are only relevant to an insurance company. (You can
override this at the time of creating the charge for the client.)

Cash Desk Quick Buttons
Routinely used charges can be shown as charge buttons within Cash Desk for quicker billing.
The number you enter determines the order of these charge buttons.

3. Stock Item

You can define a charge as being a stock item by clicking the ‘This item is a Stock item’ tick
box.

Minimum Stock Level

The minimum stock level is used with the stock report to produce a list of all items that
require reordering.

Reorder Quantity

The reorder quantity is used with the stock report to show how much stock requires
reordering per item.

Supplier

The supplier is selected from a look-up table. Each supplier requires entering into the look-
up table prior to allocating it to each stock item.

Current Stock Level / Add

The current stock level shows the quantity left for each stock item. If you wish to update the
current stock then enter the quantity in the field below. The add field automatically updates
the current stock level.

Payment Methods

1. Select Tools -> Look-up Tables -> Accounts Tables -> Payment Methods
To select the table, highlight it and click <Open>.
To create a new entry click <Add>.
To modify an existing entry, highlight the entry you wish to modify and click <Modify>.
To delete an entry, highlight the entry you wish to delete and click <Delete>.

To export your look-up table/list, click <Export>. This is useful if you wish to print it.

2. Payment Method

This is a list different payment methods that you can accept. The list is used when recording
payments. This list has standard entries when first installing Private Practice Software but
can be changed to reflect your own requirements.

Button order on Cash Desk

Routinely used payment methods can be shown as payment buttons within Cash Desk for
quicker recording of payments. The number you enter determines the order of these
payment buttons.
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Invoice Options

1. Select Tools -> Invoice Options

Invoice options are used to control how your invoices are printed. These settings can be
different for each type of invoicee.

After adjusting the settings for each invoicee type, click <Apply> before selecting the next
one.
2. Invoicee Type

You can have up to nine different invoicee types dependant on how they have been set up in
the Set Up Client Contacts screen. (Tools -> Options -> Set Up Client Contacts)

Click the tick box to the right of the invoicee selection if the settings for this invoice type are
the same as the client.
3. To Include on the Invoice

For each invoicee type you can select to include details about the client, doctor and any user-
defined fields previously set up for the Client Details screen. (Tools -> Options -> Custom
Client Fields)

Also you can select fields defined for the chosen invoicee type. For example: if the current
invoicee type is Insurance Company, then other fields like Policy Number and Excess can be
included on the invoice.

4. Invoice Layout

You can select a default invoice layout for each invoicee type. For example: A Health
Authority invoice may require a slight different layout to the one that you issue to a patient.

You can select

5. Invoice Date

You can choose which date is automatically applied when creating the invoice. Either from
the date of the latest charge included on the invoice or on the date the invoice was created.

Invoice details, including the creation date, can be modified if necessary once the invoice has
been created.

Invoice Layouts

1. Select Tools -> Invoice Layout Designer

The Layout Designer allows you to make further changes to your invoices. You can create a
number of invoice layouts, for example, to reflect the varying formats required by each
invoicee type. You can then allocate these invoice layouts as the default invoice for each
invoicee type.

If required you can select to use a different layout at the point of printing the invoice.

A standard invoice layout is supplied with PPS. This cannot be modified but is used as a
template to create new layouts.

Making changes to the layouts can have an adverse effect on how invoices are printed. It
can also lead to errors occurring during printing so caution should be taken while making any
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changes to layouts. To Undo changes to an invoice layout, make another copy of the
standard layout and try again! Invoice layouts (2 files per layout) are stored in the INVOICE
folder underneath the main PPS folder. You can delete unwanted layouts from there by
deleting the unwanted files. However please DO NOT delete the STANDARD INVOICE
LAYOUT files as PPS needs these.

Creating a new Invoice Layout

Click <Create> and enter the name of the new invoice layout and then press <Enter>. The
new invoice layout will now be available for you to modify.

Modifying an existing Invoice Layout

Select the invoice layout from the list and click <Modify>. A new window, the Report
Designer screen, will be displayed together with a small Report Control Toolbar.

Although this screen gives you complete control over the layout of your invoice it is advisable
not to alter any of the details between the Page Header bar and the Group Footer 1 bar.

You will see that the text on the screen is either shown on its own or with a box round it.
The text on it’s own is the text that will be displayed on the invoice. These are known as
Labels. The text in a box usually refers to information from the database. These are
known as Fields. For example: The Field that says refers to the invoice number
stored in the database. All entries on a report layout are collectively known as Objects.

Customising your Practice Name and Address

The most common changes that are made to the Invoice Layout involve entering the
Practice details at the top of the page.

You will initially notice that at the top of the page are displayed 5 Fields (letterhd1, letterhd2
etc.). These refer to the five address lines that you can set up within Tools -> Set Up PPS
Letterhead.

As with all Fields and Labels you can click on them to move, change their properties (font,
colour etc.) or delete them.

If you wish to customise the name and address of the practice more than these standard five
Fields allow then simply click each of the address Fields and delete them. You can enter
your own text by clicking the ‘A’ button on the Report Control Toolbar, clicking onto the
appropriate area of the invoice and typing your text. Remember that you can move the text
later if required. To enter several lines of text it is better to enter them separately rather
than using <Enter> to go down to the next line.

The Practice Logo

You can optionally include your practice or company logo on the invoice by clicking the ‘OLE’
button on the Report Control Toolbar.

Saving an Invoice Layout

When you have finished making your changes either type <Ctrl W> or close the window and
confirm that you wish to save your changes.

Report Control Toolbar

Moving your mouse pointer over each of the Report Control Toolbar displays a tool tip
showing the name of each button.

Mouse Pointer

This button allows you to select objects within the Report Designer. The way to select an
object is to either click on the object or to click and drag the mouse over a collection of
fields. You will notice a selection box appear on the screen whilst you are dragging the
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mouse. Selected objects have a series of small squares around them called handles.
Text Object (or Label).

To add a label to your layout, select this button and click on the layout in the position that
the text object is to appear. You can then type your text directly onto the layout.

Field Object

Fields refer directly to items stored in the database and must be used in exactly the correct
format and syntax otherwise problems or errors will occur while printing the letter or invoice.
For this reason it is not recommended that this button is used.

Line

To add a straight line to your layout, select this button and click and hold the mouse button
on the layout in the starting position for the line, then drag and release the mouse button at
the end of the line. The start and end points can be moved by selecting the mouse pointer

button (above) and clicking and dragging the handle at either end of the line or clicking and
dragging on the line. To adjust the width or style of the line, make sure the line is selected

and select the appropriate option from the Format menu. To change the colour of the line,
make sure the line is selected and select the required colour from the colour palette toolbar.

Rectangle

Rectangles can be used as borders around other objects such as pictures or text. To add a
rectangle to your layout, select this button and click and hold the mouse button on the layout
in the top-left position of the rectangle, then drag and release the mouse button at the
bottom-right position. Selecting the mouse pointer button and clicking and dragging on one
of the various handles around the rectangle can adjust the width and height. The rectangle
can be moved by clicking and dragging the line of the rectangle. To adjust the width or style
of the rectangle, make sure the rectangle is selected and select the appropriate option from
the Format menu. To change the colour of the rectangle, make sure the rectangle is
selected and select the required colour from the colour palette toolbar.

Rounded Rectangle or Circle

These shapes can also be used as borders around other objects such as pictures or text. To
add a rounded rectangle or circle to your layout, select this button and click and hold the
mouse button on the layout in the top-left position of the rectangle, then drag and release
the mouse button at the bottom-right position. The width and height can be adjusted by
selecting the mouse pointer button (above) and clicking and dragging on one of the various
handles around the rectangle. The rectangle can be moved by clicking and dragging the line
of the rectangle. To adjust the width or style of the rectangle, make sure the rectangle is
selected and select the appropriate option from the Format menu. The curvature or the
rectangle can be adjusted to be more or less like a circle. To adjust the curvature, make sure
the mouse pointer is selected and double click on the line of the rectangle. To change the
colour of the rectangle, make sure the rectangle is selected and select the required colour
from the colour palette toolbar.

Picture Object (OLE)

Pictures, or graphics can be used to enhance your invoices layout, or to include your own
logo. The following graphics formats can be used: BMP, JPG, GIF. Most scanners and
graphics packages are able to save files in one of these formats. To add a picture to your
layout, select this button and click on the layout in the position where you want the picture
to appear. You must then select the actual picture file from the location you have saved it to.
Use clip or scaling options to suit the size and shape of your picture. once you have added
the picture, the width and height can be adjusted by selecting the mouse pointer button
(above) and clicking and dragging on one of the various handles around the picture. The
picture can be moved by clicking and dragging.

Button Lock
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Use this button to permanently hold one of the other toolbar buttons down. This is useful
when adding, say, more than one line because normally once a line has been added, the
toolbar automatically selects the Mouse Pointer button again.

Statement Layout

1. Select Tools -> Statement Layout Designer
The Layout Designer allows you to make further changes to your Statement Layout,

Making changes to the layout can have an adverse effect on how statement printed. It can
also lead to errors occurring during printing so caution should be taken while making any
changes. To Undo changes to the Statement layout, click <Revert to Default>.

2. Modifying the Statement Layout.

Click <Change Layout>. A new window, the Report Designer screen, will be displayed
together with a small Report Control Toolbar.

Although this screen gives you complete control over the layout of your invoice it is advisable
not to alter any of the details below the 'Statement of Account’ text.

You will see that the text on the screen is either shown on its own or with a box round it.
The text on it's own is the text that will be displayed on the invoice. These are known as
Labels. The text in a box usually refers to information from the database. These are known
as Fields. For example: The Field that says refers to the account number
stored in the database. All entries on a report layout are collectively known as Objects.

Customising your Practice Name and Address
Please refer to Invoice Layouts for a full description.

If you have already changed your Practice name and address details on an invoice or letter
layout then you can save time but copying and pasting those details.

The Practice Logo
Please refer to Invoice Layouts for a full description.
You can optionally include your practice or company logo on the invoice by clicking the ‘OLE’
button on the Report Control Toolbar.
3. Report Control Toolbar

Please refer to Invoice Layouts for a full description.

Associated Accounts Look-up Tables

1. Select Tools -> Look-up Tables -> Accounts Tables
To select the table, highlight it and click <Open>.
To create a new entry click <Add>.

To modify an existing entry, highlight the entry you wish to modify and click <Modify>.
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To delete an entry, highlight the entry you wish to delete and click <Delete>.
To export your look-up table/list, click <Export>. This is useful if you wish to print it.

Standard Charges and Stock Items
This table is described earlier in this chapter.

Payment Methods

This table is described earlier in this chapter.

Practitioner Commission Rates

Commission rates can be applied to each combination of Practitioner and charge type. For
example, the practitioner's commission for a consultation type charge may well be a lot
higher than for a stock item type charge.

When creating a new commission rate you need to select the appropriate Practitioner,
Charge Type and enter a percentage.

Practitioner commission rates default to the rate set up within user profiles if there are no
specific entries within this table.
Insurance Provider Codes

Each practitioner within the practice may have been allocated a provider code by a number
of insurance companies. It maybe necessary to include this provider code on invoices and
other correspondence.

When creating a new provider code select the appropriate Practitioner, insurance company
and enter the code.

Suppliers

Supplier Details are used with the Stock Control and Expenditure Management.

When creating a new supplier enter the name of the supplier, a unique id, the address, the
tax code (VAT for this supplier), the tax registration number and expense type.

A unique id is required. For example: to distinguish between the same supplier at two
different locations.

The expense type is used to categorise the item or items being purchased. For example:
medical supplies, stationary etc.
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Standard Letters

Select Tools -> Standard Letters

You can store various letters (templates) in two distinct formats, as a Private Practice Software text
document or a Microsoft Word document.

You can create either free text letters or include database fields in them. For example, you may wish
to include the client name and address at the top of the letter.

Standard PPS Letters

1. Creating a Standard Letter

Click <New>. Enter the name of the new letter and then start entering the text of the letter.
You can either use the text area on the screen to enter your text or click <Edit Text> that
gives you a re-sizable window to enter your text into.

There is no need to enter your Practice address details as the letter header is created within
the PPS Letter Layout screen.

Merge Fields

Use merge fields when you want to populate the letter text with information from the PPS
database. For example: if you are writing to a patient, the first thing that you would want to
do is to include their name and address. Click <Merge> to display a list of available fields
and select <<NAME/POSTALADDRESS>>. Then click into the text box. Every time you use
this letter it will pick up the patient’s name and address details from the database.

Follow Up

Now that you have created your letter you can attach a follow up action (letter, E-mail,
telephone call or SMS message*) together with the elapsed time in weeks before being
prompted with the new action.

There is no limit to the amount of follow up actions. For example, you could allocate the
same letter as the follow up letter and you would be prompted every few weeks with this
action (dependant on the elapsed time set) until you either cancel or complete the action for
that client.

If you wish to use the same letter as the follow up letter you will need to save it first without
a follow up entry and then go back and modify the letter.

When you print a letter that contains a follow up activity, that activity will be put into the
activities list. The system will automatically notify you of these follow up activities.

*Not yet available

2. Modifying an existing Standard Letter
Highlight the letter and click <Modify>. From here you can change the title and text of the
letter and any follow up details.

3. Deleting an existing Standard Letter
Highlight the letter and click <Delete>.
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Standard Word Letters

Currently Standard Word Letters are used to produce single letters and cannot be included in a Malil

Merge.
1.

Creating a Standard Word Letter

Click <New> and enter the name of the new letter. Before creating the document you can
optionally select a document template by clicking <Select Document Template> then clicking
<Create New Document>.

If you omit to select a template then the default 'Normal’ template will be used.

You can either use the text area on the screen to enter your text or click <Edit Text> that
gives you a re-sizable window to enter your text into.

There is no need to enter your Practice address details as the letter header is created within
the PPS Letter Layout screen.

Merge Fields

Use merge fields when you want to populate the letter text with information from the PPS
database. For example: if you are writing to a patient, the first thing that you would want to
do is to include their name and address. Click <Merge> to display a list of available fields
and select <<NAME/POSTALADDRESS>>. Then click into the text box. Every time you use
this letter it will pick up the patient’s name and address details from the database.

There are two ways to add merge fields into your word document. You can either use the
text field in the Standard Letters screen and the copy and paste into the Word document for
further formatting or use the Merge Field button to copy individual merge fields to the
Windows clipboard, then paste the field into your word document.

Follow Up

Now that you have created your letter you can attach a follow up action (letter, E-mail,
telephone call or SMS message*) together with the elapsed time in weeks before being
prompted with the new action.

There is no limit to the amount of follow up actions. For example, you could allocate the
same letter as the follow up letter and you would be prompted every few weeks with this
action (dependant on the elapsed time set) until you either cancel or complete the action for
that client.

If you wish to use the same letter as the follow up letter you will need to save it first without
a follow up entry and then go back and modify the letter.

When you print a letter that contains a follow up activity, that activity will be put into the
activities list. The system will automatically notify you of these follow up activities.

*Not yet available

Modifying an existing Standard Word Letter

Highlight the letter and click <Modify>. From here you can change the title and text of the
letter by clicking <Modify Existing Document> and any follow up details.

Deleting an existing Standard Word Letter

Highlight the letter and click <Delete>.
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PPS Letterhead

You can set up your PPS letter template in two ways. The PPS Letterhead is a quick and easy way to
set up your template but gives you less flexibility than the Letter Layout Designer. This layout only
applies to PPS letters not letters produced in Microsoft Word.

1,

Select Tools -> Set Up PPS Letterhead

Using the PPS Standard Letterhead allows you to enter your own Name, Practice, Address
and Contact details.

Tick the ‘Include’ box to print these details on your PPS Letterhead. If this is not ticked then
these details will still appear when you print reports, clinical notes etc.

The bottom of the screen gives you a preview of your letterhead.

Click <OK> to save your changes.

PPS Letter Layout Designer

The Letter Layout Designer gives you more flexibility to customise your letter template. This layout
only applies to PPS letters not letters produced in Microsoft Word.
Making changes to the layout can have an adverse effect on how statement printed. It can also lead

to errors occurring during printing so caution should be taken while making any changes. To Undo
changes to the layout, click <Revert to Default>.

1,

Select Tools -> Letter Layout Designer

The Letter Layout Designer gives you more flexibility to customise your letter template. This
layout only applies to PPS letters not letters produced in Microsoft Word.

Making changes to the layout can have an adverse effect on how statement printed. It can
also lead to errors occurring during printing so caution should be taken while making any
changes. To Undo changes to the layout, click <Revert to Default>.

Modifying the Letter Layout.

Click <Change Layout>. A new window, the Report Designer screen, will be displayed
together with a small Report Control Toolbar.

Initially the template will contain 5 address lines at the top and relate to the PPS Letterhead
and a large text field that relates to a PPS Standard Letter stored in the database.

Customising your Practice Name and Address
Please refer to Invoice Layouts for a full description.

If you have already changed your Practice name and address details on an invoice or letter
layout then you can save time but copying and pasting those details.

The Practice Logo

Please refer to Invoice Layouts for a full description.

You can optionally include your practice or company logo on the invoice by clicking the ‘OLE’
button on the Report Control Toolbar.

Report Control Toolbar

Please refer to Invoice Layouts for a full description.
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Clinical Notes

There are three areas that need to be set up for your clinical note taking. Firstly the Medical History
questionnaire — this is the questionnaire that your clients complete as part of their registration with
you. Secondly the various list of entries that you can make into clinical notes fields such as “sources of
referral”. Thirdly the Clinical Notes Headings — this is where you can customise the Headings used
when you are recording your clinical notes. The following two sections describe how to set up the first
two, setting up your clinical notes headings is described in the System Options section of this guide.

Medical History

1. Select Tools -> Set up Medical History

The Medical History Set Up Screen allows you to enter your own unlimited set of
questions.

A default set of questions is already included within the Medical History. You can
add further questions, change existing questions, re-order them, delete and print
them.

If you have deleted any questions and/or changed their order then the question
numbers can be re-assigned by using the Tools -> Database Maintenance -> Re-
index Data Files option.

Medical History questions and answers can also be used as part of your selection
criteria when creating reports and mailings.

2. Adding a new Medical History Question
Click <Add Question>. A new question row will appear beneath the existing list of questions.
Question

Here you enter the text of the question. This text will be displayed each time a
Clients Medical History is selected.

Summary Answer and If

The Summary Answer is the text displayed in the Medical History summary from
the Client Log screen. You choose which questions are shown and when. For
example, only display summary text to question 1, 'Diabetic' if the answer is 'Yes'

Review

You can specify how many elapsed weeks are needed before reviewing each of
the questions. Enter 0O if the question does not need to be reviewed.

Notes

Notes works in conjunction to the Summary Answer. Just Click in the box to note
what questions will appear within the Medical History summary. You can also
define the circumstance in which the summary will be displayed. (i.e. whether
the answer is either 'Yes', 'No' or 'N/A'".)

Although you can change the Medical History question at anytime, existing Client
Medical Histories are not updated.

3. Deleting a Medical History Question
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Highlight the question and click <Delete Question> you will then be prompted to confirm the
deletion.

Answers made to the deleted question on existing client medical history
questionnaires will then become redundant.

4. Changing an existing Medical History Question
Simply click into the cell on the grid where you wish to modify the question details.

If any of the questions are changed, existing Medical Histories taken are Not updated.

5. Re-ordering Medical History Questions

Highlight the question you wish to move and click either <Move Up> or <Move Down>.

6. Printing a Medical History Questionnaire

Click <Print>. A new window will be displayed where you can enter your own heading
before printing or previewing it.

Associated Clinical Notes Look-up Tables

1. Select Tools -> Look-up Tables -> Clinical Notes Tables

All of the tables in this section work in the same way. To select a table, highlight it and click
<Open>. A list of existing entries will be displayed. Initially, most of the tables within PPS
will be empty.

To create a new entry click <Add>.
To modify an existing entry, highlight the entry you wish to modify and click <Modify>.
To delete an entry, highlight the entry you wish to delete and click <Delete>.
To export your look-up table/list, where available, click <Export>. This is useful if you wish
to print it.
2. Treatment Categories
These are used to categorise each treatment episode. You are also able to add new
categories ‘on-the-fly’, when creating/updating treatment episode details.
3. Referrals

This is a set of reasons why/how a client was referred to you to attend a consultation.
Typical entries could include Self, GP, Insurance Company, etc.

You can optionally associate a referral and discharge letter. You will then be prompted to
send that letter either when the treatment episode is created and/or completed.

The Referral field can be useful when running reports as you could break down your revenue
by Referral for example.

4. Diagnosis Codes
The diagnosis codes have a description and code associated with them and is selected when
a treatment episode is created or updated.

5. Outcome
The discharge status entries have a description and code associated with them and is
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selected when a treatment episode is updated or completed.

Discharge Status

The discharge status entries have a description and code associated with them and is
selected when a treatment episode is updated or completed.

General and Treatment Notes Dictionary

This is a set of codes, words, phrases and pro-formers that you commonly use when entering
clinical notes. These dictionaries are used with the main consultation fields (Problem,
Examination, Assessment, Treatment, Plan and General etc.)

You can enter either a single line entry, or optionally enter free text. If you enter free text
notes the main dictionary heading appears in the dictionary list but the free text notes are
transferred to your clinical notes screen.
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